未分類

macOS High Sierra10.13でcocoapodsを使おうとしたら以下のようなエラー文がでて急につかえなくなりました。

原因

Rubyのバージョンが違うせいみたいです。

解決方法

このエラー

iOS

cocoaPodsでインストールしたライブラリのバージョンの確認方法です。

インストールしたライブラリが現在どのバージョンなのか、また新しいバージョンが出ているのかを調べる時に便利です。
Goo

Objective-C, プログラム, ライブラリ

今回はios開発ではデファクトスタンダードの cocoaPodsについてです。
最近、iOS11が配布されXcode9で早速開発をしている人も多いと思います。
そこで今回はXcode9にしたのでついでにcocoaPod ...